<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8469139019079365",
    enable_page_level_ads: true
  });
</script>
    <title>China Vaccinates Over 100,000 People with Experimental COVID-19 Vaccine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://theusbport.com/xmlrpc.php" />
    <meta property="og:image" content="https://theusbport.com/wp-content/uploads/2020/09/China-Vaccinates-Over-100.jpg" /><meta name="author" content="Pablo Luna">
<link rel="icon" type="image/png" href="https://theusbport.com/wp-content/uploads/2016/05/Logo-TUP-favi.png">
<!-- All in One SEO Pack 3.3.3 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="The Chinese government has vaccinated over 100,000 people with the experimental COVID-19 vaccine that is yet to pass Phase 3 trials. The nasal spray vaccine was" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theusbport.com/#organization","url":"https://theusbport.com/","name":"The USB Port","sameAs":[]},{"@type":"WebSite","@id":"https://theusbport.com/#website","url":"https://theusbport.com/","name":"The USB Port","publisher":{"@id":"https://theusbport.com/#organization"}},{"@type":"WebPage","@id":"https://theusbport.com/china-vaccinates-100000-people-experimental-covid19-vaccine/33018#webpage","url":"https://theusbport.com/china-vaccinates-100000-people-experimental-covid19-vaccine/33018","inLanguage":"en-US","name":"China Vaccinates Over 100,000 People with Experimental COVID-19 Vaccine","isPartOf":{"@id":"https://theusbport.com/#website"},"image":{"@type":"ImageObject","@id":"https://theusbport.com/china-vaccinates-100000-people-experimental-covid19-vaccine/33018#primaryimage","url":"https://theusbport.com/wp-content/uploads/2020/09/China-Vaccinates-Over-100.jpg","width":700,"height":467},"primaryImageOfPage":{"@id":"https://theusbport.com/china-vaccinates-100000-people-experimental-covid19-vaccine/33018#primaryimage"},"datePublished":"2020-09-12T19:02:26+00:00","dateModified":"2020-09-13T03:05:23+00:00"},{"@type":"Article","@id":"https://theusbport.com/china-vaccinates-100000-people-experimental-covid19-vaccine/33018#article","isPartOf":{"@id":"https://theusbport.com/china-vaccinates-100000-people-experimental-covid19-vaccine/33018#webpage"},"author":{"@id":"https://theusbport.com/author/pablo#author"},"headline":"China Vaccinates Over 100,000 People with Experimental COVID-19 Vaccine","datePublished":"2020-09-12T19:02:26+00:00","dateModified":"2020-09-13T03:05:23+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://theusbport.com/china-vaccinates-100000-people-experimental-covid19-vaccine/33018#webpage"},"publisher":{"@id":"https://theusbport.com/#organization"},"articleSection":"Health","image":{"@type":"ImageObject","@id":"https://theusbport.com/china-vaccinates-100000-people-experimental-covid19-vaccine/33018#primaryimage","url":"https://theusbport.com/wp-content/uploads/2020/09/China-Vaccinates-Over-100.jpg","width":700,"height":467}},{"@type":"Person","@id":"https://theusbport.com/author/pablo#author","name":"Pablo Luna","sameAs":[],"image":{"@type":"ImageObject","@id":"https://theusbport.com/#personlogo","url":"https://secure.gravatar.com/avatar/869a070f53b2ddfe76981909d75766f4?s=96&d=wavatar&r=g","width":96,"height":96,"caption":"Pablo Luna"}}]}</script>
<link rel="canonical" href="https://theusbport.com/china-vaccinates-100000-people-experimental-covid19-vaccine/33018" />
<!-- All in One SEO Pack -->
<link rel="amphtml" href="https://theusbport.com/china-vaccinates-100000-people-experimental-covid19-vaccine/33018/amp" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The USB Port &raquo; Feed" href="https://theusbport.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The USB Port &raquo; Comments Feed" href="https://theusbport.com/comments/feed" />
<!-- This site is optimized with the WordPress Google News Plugin v2.7.6.1 - http://www.googlenewsplugin.com/ -->
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theusbport.com\/china-vaccinates-100000-people-experimental-covid19-vaccine\/33018"},"headline":"China Vaccinates Over 100,000 People with Experimental COVID-19 Vaccine","url":"https:\/\/theusbport.com\/china-vaccinates-100000-people-experimental-covid19-vaccine\/33018","image":{"@type":"ImageObject","url":"","height":467,"width":700},"thumbnailUrl":"","dateCreated":"2020-09-12T12:02:26-0700","datePublished":"2020-09-12T12:02:26-0700","dateModified":"2020-09-12T20:05:23-0700","author":{"@type":"Person","name":"Pablo Luna"},"publisher":{"@type":"Choose","name":"TheUSBport","url":"https:\/\/theusbport.com","logo":{"@type":"ImageObject","url":"","height":"250","width":"250"},"sameAs":["https:\/\/www.facebook.com\/theusbport","https:\/\/twitter.com\/theusbport_com"]},"description":"","articleSection":"Health","creator":"Pablo Luna","keywords":[""]}</script>
<meta name="news_keywords" content="" />
<!-- / WordPress Google News Plugin. -->
<link rel="alternate" type="application/rss+xml" title="The USB Port &raquo; China Vaccinates Over 100,000 People with Experimental COVID-19 Vaccine Comments Feed" href="https://theusbport.com/china-vaccinates-100000-people-experimental-covid19-vaccine/33018/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theusbport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pc-style-css'  href='https://theusbport.com/wp-content/plugins/pricecomparison/style.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CMallanna%3A400%2C700&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://theusbport.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://theusbport.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://theusbport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theusbport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://theusbport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theusbport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theusbport.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Pros and Cons of Workers Compensation' href='https://theusbport.com/pros-cons-workers-compensation/33013' />
<link rel='shortlink' href='https://theusbport.com/?p=33018' />
<link rel="alternate" type="application/json+oembed" href="https://theusbport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheusbport.com%2Fchina-vaccinates-100000-people-experimental-covid19-vaccine%2F33018" />
<link rel="alternate" type="text/xml+oembed" href="https://theusbport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheusbport.com%2Fchina-vaccinates-100000-people-experimental-covid19-vaccine%2F33018&#038;format=xml" />
	<style type="text/css" media="screen">
	h2.entry-subtitle {
		display: block; /* Some themes apparently aren't styled correctly with h2 tags. */
		font-size: 1.5em; /* Scaling higher since subtitles will no longer be wrapped in h1 tags. */		
	}
	#comments .comments-title h2.entry-subtitle {
		display: none;
		font-size: 1em;
	}
	</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://theusbport.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://theusbport.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script type="text/javascript">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</script>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/theusbport.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/theusbport.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#41baff";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64277760-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- BEGIN GADWP v5.3.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-64277760-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.sponsor-label {
	font-size:12px;
	font-weight:bold;
	color:#fff;
	padding:0px 8px;
	text-align:center;
	width:100px;
	background-color:#41baff;
	box-sizing:border-box;
	text-transform:uppercase;
	/*margin-top:-25px;*/
	margin-bottom:15px;
	position: absolute;
  top: 0;
  z-index: 100;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-33018 single-format-standard china-vaccinates-100000-people-experimental-covid19-vaccine single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theusbport" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/theusbport_com" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-7903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-7903"><a href="https://theusbport.com/category/tech">Tech</a></li>
<li id="menu-item-7896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7896"><a href="https://theusbport.com/category/apps">Apps</a></li>
<li id="menu-item-7902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7902"><a href="https://theusbport.com/category/social">Social</a></li>
<li id="menu-item-9681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9681"><a href="https://theusbport.com/category/us-news">US News</a></li>
<li id="menu-item-7899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7899"><a href="https://theusbport.com/category/entertainment">Entertainment</a></li>
<li id="menu-item-7901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7901"><a href="https://theusbport.com/category/science">Science</a></li>
<li id="menu-item-7898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7898"><a href="https://theusbport.com/category/editorials">Editorials</a></li>
<li id="menu-item-7897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7897"><a href="https://theusbport.com/category/autos">Autos</a></li>
<li id="menu-item-7900" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7900"><a href="https://theusbport.com/category/health">Health</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://theusbport.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-secondary" class="top-header-menu"><li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-229"><a href="https://theusbport.com/about">About</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-233"><a href="https://theusbport.com/team">Team</a></li>
<li id="menu-item-3516" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3516"><a href="https://theusbport.com/advertise">Advertise</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-231"><a href="https://theusbport.com/contact">Contact us</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-232"><a href="https://theusbport.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-679" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-679"><a href="https://theusbport.com/terms">Terms of Use</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-234"><a href="https://theusbport.com/tip">Tip us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/theusbport" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/theusbport_com" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://theusbport.com/">
            <img class="td-retina-data" data-retina="https://theusbport.com/wp-content/uploads/2016/05/Full-logo-TUP-544px.png" src="https://theusbport.com/wp-content/uploads/2016/05/Full-logo-TUP-272px.png" alt="The USB Port" title="The USB Port"/>
            <span class="td-visual-hidden">The USB Port</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8469139019079365" data-ad-slot="3820330335"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8469139019079365" data-ad-slot="3820330335"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8469139019079365" data-ad-slot="3820330335"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8469139019079365" data-ad-slot="3820330335"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://theusbport.com/">
            <img class="td-retina-data" data-retina="https://theusbport.com/wp-content/uploads/2016/05/Full-logo-TUP-544px.png" src="https://theusbport.com/wp-content/uploads/2016/05/Full-logo-TUP-272px.png" alt="The USB Port" title="The USB Port"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-7903"><a href="https://theusbport.com/category/tech">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7896"><a href="https://theusbport.com/category/apps">Apps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7902"><a href="https://theusbport.com/category/social">Social</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9681"><a href="https://theusbport.com/category/us-news">US News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7899"><a href="https://theusbport.com/category/entertainment">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7901"><a href="https://theusbport.com/category/science">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7898"><a href="https://theusbport.com/category/editorials">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7897"><a href="https://theusbport.com/category/autos">Autos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-7900"><a href="https://theusbport.com/category/health">Health</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://theusbport.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-33018" class="post-33018 post type-post status-publish format-standard has-post-thumbnail hentry category-health" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">China Vaccinates Over 100,000 People with Experimental COVID-19 Vaccine</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name">By <a href="https://theusbport.com/author/pablo">Pablo Luna</a> - </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-12T12:02:26+00:00" >September 12, 2020</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><noscript data-img="https://theusbport.com/wp-content/uploads/2020/09/China-Vaccinates-Over-100-696x464.jpg" data-webp="https://theusbport.com/wp-content/uploads/2020/09/China-Vaccinates-Over-100-696x464.jpg.webp" data-alt="China Vaccinates Over 100,000 People with Experimental COVID-19 Vaccine" data-class="entry-thumb" data-height="464" data-title="China Vaccinates Over 100,000 People with Experimental COVID-19 Vaccine" data-width="696" class="ewww_webp"><img width="696" height="464" class="entry-thumb" src="https://theusbport.com/wp-content/uploads/2020/09/China-Vaccinates-Over-100-696x464.jpg" alt="China Vaccinates Over 100,000 People with Experimental COVID-19 Vaccine" title="China Vaccinates Over 100,000 People with Experimental COVID-19 Vaccine"/></noscript></div>
            <p>The <a href="https://www.vox.com/2020/9/11/21431416/coronavirus-vaccine-china-sinopharm-sinovac-emergency-authorization" target="_blank" rel="noopener">Chinese government has vaccinated over 100,000 people</a> with the experimental COVID-19 vaccine that is yet to pass Phase 3 trials. The <a href="https://thehill.com/policy/healthcare/public-global-health/516021-china-starts-testing-nasal-spray-coronavirus-vaccine" target="_blank" rel="noopener">nasal spray vaccine</a> was developed by Xiamen University and Hong Kong University researchers with the backing of Beijing Wantai Biological Pharmacy Enterprise. This is the 10th coronavirus potential vaccine from China to reach human trial stages.</p>
<p>Although most countries around the world doubt the efficacy and safety of Chinese vaccines, CanSino Biologics and the state-owned China National Biotec Group have taken considerable time to allay the fears of people that their products are safe and effective. They said their products have proven safe in trials without any considerable side effects.</p>
<p>AstraZeneca would have emerged as the first pharmaceutical company to manufacture a COVID-19 vaccine, but the company with headquarters based in the UK suspended Stage 4 human trials after a patient who tested the drug had spinal cord illness.</p>
<p>However, health analysts blame China for trying to take the shortcut to vaccine success without concluding its Phase 3 trials. It should be noted that under Chinese vaccine law, the government could approve the emergency use of vaccines and other drugs in cases of national or global health emergencies. The Chinese government has stated that front-line health workers and customs personnel will be first in line to receive the vaccine because they are most at risk of getting infected.</p>
<p>As it stands, there are a total of 221 potential coronavirus vaccines from pharmaceutical companies around the world, and only nine of them have reached Phase 3 human trials. Out of the nine vaccines that are in Phase 3, four are from China. To this extent, only China and Russia have expressly announced that their COVID-19 vaccines are ready for administration. The US government has also expressed the desire to inoculate high-risk groups with coronavirus vaccines before November.</p>
<p>The rate of coronavirus infection in China has slowed considerably after it peaked in February, and they have demonstrated to the world that they are capable of bringing the disease under control with drastic protocols. The United States continues to have higher incidents with health officials fearing a second wave. But analysts say China could afford to complete the Phase 3 trial of their most promising vaccines given that they have considerably brought the pandemic under control.</p>
<p>“The irony is that in China, at the moment infection rates are really very low,” said John Moore, an immunologist at Weill Cornell Medical College. “They are actually in a situation where they could afford to wait for the outcome of an ongoing phase 3 trials, understand the safety and efficacy properly, without compromising their population.”</p>
<p>Source: <a href="https://thehill.com/policy/healthcare/public-global-health/516021-china-starts-testing-nasal-spray-coronavirus-vaccine" target="_blank" rel="noopener">thehill.com</a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheusbport.com%2Fchina-vaccinates-100000-people-experimental-covid19-vaccine%2F33018" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=China+Vaccinates+Over+100%2C000+People+with+Experimental+COVID-19+Vaccine&url=https%3A%2F%2Ftheusbport.com%2Fchina-vaccinates-100000-people-experimental-covid19-vaccine%2F33018&via=The+USB+Port"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://theusbport.com/china-vaccinates-100000-people-experimental-covid19-vaccine/33018" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://theusbport.com/china-vaccinates-100000-people-experimental-covid19-vaccine/33018&amp;media=https://theusbport.com/wp-content/uploads/2020/09/China-Vaccinates-Over-100.jpg&description=China+Vaccinates+Over+100%2C000+People+with+Experimental+COVID-19+Vaccine" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=China+Vaccinates+Over+100%2C000+People+with+Experimental+COVID-19+Vaccine%20-%20https%3A%2F%2Ftheusbport.com%2Fchina-vaccinates-100000-people-experimental-covid19-vaccine%2F33018" ><i class="td-icon-whatsapp"></i></a>
            </div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://theusbport.com/author/pablo">Pablo Luna</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Pablo Luna"></span><meta itemprop="datePublished" content="2020-09-12T12:02:26+00:00"><meta itemprop="dateModified" content="2020-09-12T20:05:23-0700"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theusbport.com/china-vaccinates-100000-people-experimental-covid19-vaccine/33018"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theusbport.com/wp-content/uploads/2016/05/Full-logo-TUP-272px.png"></span><meta itemprop="name" content="The USB Port"></span><meta itemprop="headline " content="China Vaccinates Over 100,000 People with Experimental COVID-19 Vaccine"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theusbport.com/wp-content/uploads/2020/09/China-Vaccinates-Over-100.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="467"></span>        </footer>

    <script>var block_td_uid_1_5f5df46b3457e = new tdBlock();
block_td_uid_1_5f5df46b3457e.id = "td_uid_1_5f5df46b3457e";
block_td_uid_1_5f5df46b3457e.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5f5df46b3457e_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":33018,"live_filter_cur_post_author":"32"}';
block_td_uid_1_5f5df46b3457e.td_column_number = "3";
block_td_uid_1_5f5df46b3457e.block_type = "td_block_related_posts";
block_td_uid_1_5f5df46b3457e.post_count = "6";
block_td_uid_1_5f5df46b3457e.found_posts = "71";
block_td_uid_1_5f5df46b3457e.header_color = "";
block_td_uid_1_5f5df46b3457e.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f5df46b3457e.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_1_5f5df46b3457e);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5f5df46b3457e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5f5df46b3457e" ><h4 class="td-related-title"><a id="td_uid_2_5f5df46b3586a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5f5df46b3457e" href="#">RELATED ARTICLES</a><a id="td_uid_3_5f5df46b358a8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5f5df46b3457e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5f5df46b3457e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theusbport.com/eating-restaurants-increases-risks-contracting-covid19-cdc-report/33007" rel="bookmark" title="Eating Out At Restaurants Increases Your Risks of Contracting COVID-19 – New CDC Report"><noscript data-img="https://theusbport.com/wp-content/uploads/2020/09/Eating-Out-At-Restaurants-Increases-Your-Risks-of-Contracting-COVID-19-New-CDC-Report-218x150.jpg" data-webp="https://theusbport.com/wp-content/uploads/2020/09/Eating-Out-At-Restaurants-Increases-Your-Risks-of-Contracting-COVID-19-New-CDC-Report-218x150.jpg.webp" data-alt="Eating Out At Restaurants Increases Your Risks of Contracting COVID-19 – New CDC Report" data-class="entry-thumb" data-height="150" data-title="Eating Out At Restaurants Increases Your Risks of Contracting COVID-19 – New CDC Report" data-width="218" class="ewww_webp"><img width="218" height="150" class="entry-thumb" src="https://theusbport.com/wp-content/uploads/2020/09/Eating-Out-At-Restaurants-Increases-Your-Risks-of-Contracting-COVID-19-New-CDC-Report-218x150.jpg" alt="Eating Out At Restaurants Increases Your Risks of Contracting COVID-19 – New CDC Report" title="Eating Out At Restaurants Increases Your Risks of Contracting COVID-19 – New CDC Report"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theusbport.com/eating-restaurants-increases-risks-contracting-covid19-cdc-report/33007" rel="bookmark" title="Eating Out At Restaurants Increases Your Risks of Contracting COVID-19 – New CDC Report">Eating Out At Restaurants Increases Your Risks of Contracting COVID-19 – New CDC Report</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theusbport.com/147-covid19-infections-3-deaths-jail-outbreak-linked-wedding-reception/32989" rel="bookmark" title="147 COVID-19 Infections, 3 Deaths, and Jail Outbreak Linked to Wedding Reception"><noscript data-img="https://theusbport.com/wp-content/uploads/2020/09/147-COVID-19-Infections-3-Deaths-and-Jail-Outbreak-Linked-to-Wedding-Reception-218x150.jpg" data-webp="https://theusbport.com/wp-content/uploads/2020/09/147-COVID-19-Infections-3-Deaths-and-Jail-Outbreak-Linked-to-Wedding-Reception-218x150.jpg.webp" data-alt="147 COVID-19 Infections, 3 Deaths, and Jail Outbreak Linked to Wedding Reception" data-class="entry-thumb" data-height="150" data-title="147 COVID-19 Infections, 3 Deaths, and Jail Outbreak Linked to Wedding Reception" data-width="218" class="ewww_webp"><img width="218" height="150" class="entry-thumb" src="https://theusbport.com/wp-content/uploads/2020/09/147-COVID-19-Infections-3-Deaths-and-Jail-Outbreak-Linked-to-Wedding-Reception-218x150.jpg" alt="147 COVID-19 Infections, 3 Deaths, and Jail Outbreak Linked to Wedding Reception" title="147 COVID-19 Infections, 3 Deaths, and Jail Outbreak Linked to Wedding Reception"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theusbport.com/147-covid19-infections-3-deaths-jail-outbreak-linked-wedding-reception/32989" rel="bookmark" title="147 COVID-19 Infections, 3 Deaths, and Jail Outbreak Linked to Wedding Reception">147 COVID-19 Infections, 3 Deaths, and Jail Outbreak Linked to Wedding Reception</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theusbport.com/foster-farms-ordered-closed-358-employees-tested-positive-covid19-died/32944" rel="bookmark" title="Foster Farms Ordered Closed After 358 Employees Tested Positive to COVID-19 and Eight Died"><noscript data-img="https://theusbport.com/wp-content/uploads/2020/08/Foster-Farms-Ordered-Closed-After-358-Employees-Tested-Positive-to-COVID-19-and-Eight-Died-218x150.jpg" data-webp="https://theusbport.com/wp-content/uploads/2020/08/Foster-Farms-Ordered-Closed-After-358-Employees-Tested-Positive-to-COVID-19-and-Eight-Died-218x150.jpg.webp" data-alt="Foster Farms Ordered Closed After 358 Employees Tested Positive to COVID-19 and Eight Died" data-class="entry-thumb" data-height="150" data-title="Foster Farms Ordered Closed After 358 Employees Tested Positive to COVID-19 and Eight Died" data-width="218" class="ewww_webp"><img width="218" height="150" class="entry-thumb" src="https://theusbport.com/wp-content/uploads/2020/08/Foster-Farms-Ordered-Closed-After-358-Employees-Tested-Positive-to-COVID-19-and-Eight-Died-218x150.jpg" alt="Foster Farms Ordered Closed After 358 Employees Tested Positive to COVID-19 and Eight Died" title="Foster Farms Ordered Closed After 358 Employees Tested Positive to COVID-19 and Eight Died"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theusbport.com/foster-farms-ordered-closed-358-employees-tested-positive-covid19-died/32944" rel="bookmark" title="Foster Farms Ordered Closed After 358 Employees Tested Positive to COVID-19 and Eight Died">Foster Farms Ordered Closed After 358 Employees Tested Positive to COVID-19 and Eight Died</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theusbport.com/covid19-years-hoarding-ppe-criminal/32893" rel="bookmark" title="WHO Says COVID-19 May Be Over In Two Years; Hoarding of PPE Criminal"><noscript data-img="https://theusbport.com/wp-content/uploads/2020/08/WHO-Says-COVID-19-May-Be-Over-In-Two-Years-Hoarding-of-PPE-Criminal-218x150.jpg" data-webp="https://theusbport.com/wp-content/uploads/2020/08/WHO-Says-COVID-19-May-Be-Over-In-Two-Years-Hoarding-of-PPE-Criminal-218x150.jpg.webp" data-alt="WHO Says COVID-19 May Be Over In Two Years; Hoarding of PPE Criminal" data-class="entry-thumb" data-height="150" data-title="WHO Says COVID-19 May Be Over In Two Years; Hoarding of PPE Criminal" data-width="218" class="ewww_webp"><img width="218" height="150" class="entry-thumb" src="https://theusbport.com/wp-content/uploads/2020/08/WHO-Says-COVID-19-May-Be-Over-In-Two-Years-Hoarding-of-PPE-Criminal-218x150.jpg" alt="WHO Says COVID-19 May Be Over In Two Years; Hoarding of PPE Criminal" title="WHO Says COVID-19 May Be Over In Two Years; Hoarding of PPE Criminal"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theusbport.com/covid19-years-hoarding-ppe-criminal/32893" rel="bookmark" title="WHO Says COVID-19 May Be Over In Two Years; Hoarding of PPE Criminal">WHO Says COVID-19 May Be Over In Two Years; Hoarding of PPE Criminal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theusbport.com/florida-approves-release-750-million-geneticallymodified-mosquitoes-combat-diseases/32889" rel="bookmark" title="Florida Approves the Release of 750 Million Genetically-Modified Mosquitoes to Combat Diseases"><noscript data-img="https://theusbport.com/wp-content/uploads/2020/08/Florida-Approves-the-Release-of-750-Million-Genetically-Modified-Mosquitoes-to-Combat-Diseases-218x150.jpg" data-webp="https://theusbport.com/wp-content/uploads/2020/08/Florida-Approves-the-Release-of-750-Million-Genetically-Modified-Mosquitoes-to-Combat-Diseases-218x150.jpg.webp" data-alt="Florida Approves the Release of 750 Million Genetically-Modified Mosquitoes to Combat Diseases" data-class="entry-thumb" data-height="150" data-title="Florida Approves the Release of 750 Million Genetically-Modified Mosquitoes to Combat Diseases" data-width="218" class="ewww_webp"><img width="218" height="150" class="entry-thumb" src="https://theusbport.com/wp-content/uploads/2020/08/Florida-Approves-the-Release-of-750-Million-Genetically-Modified-Mosquitoes-to-Combat-Diseases-218x150.jpg" alt="Florida Approves the Release of 750 Million Genetically-Modified Mosquitoes to Combat Diseases" title="Florida Approves the Release of 750 Million Genetically-Modified Mosquitoes to Combat Diseases"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theusbport.com/florida-approves-release-750-million-geneticallymodified-mosquitoes-combat-diseases/32889" rel="bookmark" title="Florida Approves the Release of 750 Million Genetically-Modified Mosquitoes to Combat Diseases">Florida Approves the Release of 750 Million Genetically-Modified Mosquitoes to Combat Diseases</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theusbport.com/bandanas-neck-gaiters-spread-droplets-ineffective-protecting-covid19/32871" rel="bookmark" title="Bandanas and Neck Gaiters Spread Droplets and Ineffective At Protecting Against COVID-19"><noscript data-img="https://theusbport.com/wp-content/uploads/2020/08/Bandanas-and-Neck-Gaiters-Spread-Droplets-and-Ineffective-At-Protecting-Against-COVID-19-218x150.jpg" data-webp="https://theusbport.com/wp-content/uploads/2020/08/Bandanas-and-Neck-Gaiters-Spread-Droplets-and-Ineffective-At-Protecting-Against-COVID-19-218x150.jpg.webp" data-alt="Bandanas and Neck Gaiters Spread Droplets and Ineffective At Protecting Against COVID-19" data-class="entry-thumb" data-height="150" data-title="Bandanas and Neck Gaiters Spread Droplets and Ineffective At Protecting Against COVID-19" data-width="218" class="ewww_webp"><img width="218" height="150" class="entry-thumb" src="https://theusbport.com/wp-content/uploads/2020/08/Bandanas-and-Neck-Gaiters-Spread-Droplets-and-Ineffective-At-Protecting-Against-COVID-19-218x150.jpg" alt="Bandanas and Neck Gaiters Spread Droplets and Ineffective At Protecting Against COVID-19" title="Bandanas and Neck Gaiters Spread Droplets and Ineffective At Protecting Against COVID-19"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theusbport.com/bandanas-neck-gaiters-spread-droplets-ineffective-protecting-covid19/32871" rel="bookmark" title="Bandanas and Neck Gaiters Spread Droplets and Ineffective At Protecting Against COVID-19">Bandanas and Neck Gaiters Spread Droplets and Ineffective At Protecting Against COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f5df46b3457e" data-td_block_id="td_uid_1_5f5df46b3457e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f5df46b3457e" data-td_block_id="td_uid_1_5f5df46b3457e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/china-vaccinates-100000-people-experimental-covid19-vaccine/33018#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theusbport.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33018' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fcd750b9be" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8469139019079365" data-ad-slot="9727263139"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8469139019079365" data-ad-slot="9727263139"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8469139019079365" data-ad-slot="9727263139"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8469139019079365" data-ad-slot="9727263139"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<script>var block_td_uid_4_5f5df46b3943a = new tdBlock();
block_td_uid_4_5f5df46b3943a.id = "td_uid_4_5f5df46b3943a";
block_td_uid_4_5f5df46b3943a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2320","category_ids":"","custom_title":"Updates You Should Not Miss","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_5f5df46b3943a_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5f5df46b3943a.td_column_number = "1";
block_td_uid_4_5f5df46b3943a.block_type = "td_block_18";
block_td_uid_4_5f5df46b3943a.post_count = "5";
block_td_uid_4_5f5df46b3943a.found_posts = "388";
block_td_uid_4_5f5df46b3943a.header_color = "#";
block_td_uid_4_5f5df46b3943a.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f5df46b3943a.max_num_pages = "78";
tdBlocksArray.push(block_td_uid_4_5f5df46b3943a);
</script><div class="td_block_wrap td_block_18 td_block_widget td_uid_4_5f5df46b3943a_rand td-pb-border-top"  data-td-block-uid="td_uid_4_5f5df46b3943a" ><h4 class="block-title"><span>Updates You Should Not Miss</span></h4><div id=td_uid_4_5f5df46b3943a class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://theusbport.com/walmart-hire-150000-workers-pay-550-million-bonuses/32054" rel="bookmark" title="Walmart to Hire 150,000 New Workers and Pay Out $550 Million in Bonuses"><noscript data-img="https://theusbport.com/wp-content/uploads/2020/03/Walmart-to-Hire-150000-New-Workers-and-Pay-Out-696x385.jpg" data-webp="https://theusbport.com/wp-content/uploads/2020/03/Walmart-to-Hire-150000-New-Workers-and-Pay-Out-696x385.jpg.webp" data-alt="Walmart to Hire 150,000 New Workers and Pay Out $550 Million in Bonuses" data-class="entry-thumb" data-height="385" data-title="Walmart to Hire 150,000 New Workers and Pay Out $550 Million in Bonuses" data-width="696" class="ewww_webp"><img width="696" height="385" class="entry-thumb" src="https://theusbport.com/wp-content/uploads/2020/03/Walmart-to-Hire-150000-New-Workers-and-Pay-Out-696x385.jpg" alt="Walmart to Hire 150,000 New Workers and Pay Out $550 Million in Bonuses" title="Walmart to Hire 150,000 New Workers and Pay Out $550 Million in Bonuses"/></noscript></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://theusbport.com/walmart-hire-150000-workers-pay-550-million-bonuses/32054" rel="bookmark" title="Walmart to Hire 150,000 New Workers and Pay Out $550 Million in Bonuses">Walmart to Hire 150,000 New Workers and Pay Out $550 Million in Bonuses</a></h3>                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="https://theusbport.com/author/pablo">Pablo Luna</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-22T23:02:04+00:00" >March 22, 2020</time></span>                                            </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://theusbport.com/major-airlines-lay-workers-federal-bailout-small-cities-lose-air-flights/32050" rel="bookmark" title="Major Airlines to Lay Off Workers Without Federal Bailout; Small Cities Could Lose Air Flights"><noscript data-img="https://theusbport.com/wp-content/uploads/2020/03/Major-Airlines-to-Lay-Off-Workers-Without-Federal-Bailout-80x60.jpg" data-webp="https://theusbport.com/wp-content/uploads/2020/03/Major-Airlines-to-Lay-Off-Workers-Without-Federal-Bailout-80x60.jpg.webp" data-alt="Major Airlines to Lay Off Workers Without Federal Bailout; Small Cities Could Lose Air Flights" data-class="entry-thumb" data-height="60" data-title="Major Airlines to Lay Off Workers Without Federal Bailout; Small Cities Could Lose Air Flights" data-width="80" class="ewww_webp"><img width="80" height="60" class="entry-thumb" src="https://theusbport.com/wp-content/uploads/2020/03/Major-Airlines-to-Lay-Off-Workers-Without-Federal-Bailout-80x60.jpg" alt="Major Airlines to Lay Off Workers Without Federal Bailout; Small Cities Could Lose Air Flights" title="Major Airlines to Lay Off Workers Without Federal Bailout; Small Cities Could Lose Air Flights"/></noscript></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theusbport.com/major-airlines-lay-workers-federal-bailout-small-cities-lose-air-flights/32050" rel="bookmark" title="Major Airlines to Lay Off Workers Without Federal Bailout; Small Cities Could Lose Air Flights">Major Airlines to Lay Off Workers Without Federal Bailout; Small Cities Could Lose Air Flights</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-22T22:55:11+00:00" >March 22, 2020</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://theusbport.com/5-trends-revolutionizing-business-world/31682" rel="bookmark" title="Out With The Old &#8211; 5 Trends That Are Revolutionizing The Business World"><noscript data-img="https://theusbport.com/wp-content/uploads/2020/01/Out-With-The-Old-5-Trends-That-Are-Revolutionizing-The-Business-World-80x60.jpg" data-webp="https://theusbport.com/wp-content/uploads/2020/01/Out-With-The-Old-5-Trends-That-Are-Revolutionizing-The-Business-World-80x60.jpg.webp" data-alt="Out With The Old - 5 Trends That Are Revolutionizing The Business World" data-class="entry-thumb" data-height="60" data-title="Out With The Old &#8211; 5 Trends That Are Revolutionizing The Business World" data-width="80" class="ewww_webp"><img width="80" height="60" class="entry-thumb" src="https://theusbport.com/wp-content/uploads/2020/01/Out-With-The-Old-5-Trends-That-Are-Revolutionizing-The-Business-World-80x60.jpg" alt="Out With The Old - 5 Trends That Are Revolutionizing The Business World" title="Out With The Old &#8211; 5 Trends That Are Revolutionizing The Business World"/></noscript></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theusbport.com/5-trends-revolutionizing-business-world/31682" rel="bookmark" title="Out With The Old &#8211; 5 Trends That Are Revolutionizing The Business World">Out With The Old &#8211; 5 Trends That Are Revolutionizing The Business World</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-12T12:01:04+00:00" >January 12, 2020</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://theusbport.com/deal-selling-electric-car/30995" rel="bookmark" title="How To Get The Best Deal When Selling Your Electric Car"><img width="80" height="60" class="entry-thumb" src="https://theusbport.com/wp-content/uploads/2019/07/family-visiting-car-dealer-80x60.jpg" alt="Family Visiting Car Dealer" title="How To Get The Best Deal When Selling Your Electric Car"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theusbport.com/deal-selling-electric-car/30995" rel="bookmark" title="How To Get The Best Deal When Selling Your Electric Car">How To Get The Best Deal When Selling Your Electric Car</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-24T10:46:31+00:00" >July 24, 2019</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://theusbport.com/tricks-boosting-broadband-speed/30975" rel="bookmark" title="Tricks For Boosting Your Broadband Speed"><img width="80" height="60" class="entry-thumb" src="https://theusbport.com/wp-content/uploads/2019/07/woman-browsing-internet-80x60.jpg" alt="Woman Browsing Internet" title="Tricks For Boosting Your Broadband Speed"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theusbport.com/tricks-boosting-broadband-speed/30975" rel="bookmark" title="Tricks For Boosting Your Broadband Speed">Tricks For Boosting Your Broadband Speed</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-22T12:45:51+00:00" >July 22, 2019</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><div id="contentad189306"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "219177b9-a789-4e4b-a648-0b9d245ae1eb",
            d:  "dGhldXNicG9ydC5jb20=",
            wid: "189306",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad189306").appendChild(s);
    })(document);
</script>
                    </div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "theusbport0a-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_emphasize_categories = "16261631,51569011,2619525011,2617941011,15684181,165796011,3760911,1000,13900861,2335752011,36632,9003130011,13900871,130,172282,5088769011,979455011,2238192011,16310101,672123011,3760901,1055398,16310091,3367581,133140011,284507,195209011,599858,10272111,301668,51575011,1064954,2972638011,2619533011,229534,3375251,3250697011,228013,165793011,404272,468642,377110011";
amzn_assoc_fallback_mode = {"type":"search","value":"smartphones, computers, laptops, watches"};
amzn_assoc_default_category = "All";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-secondary-container"><ul id="menu-secondary-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-229"><a href="https://theusbport.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-233"><a href="https://theusbport.com/team">Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3516"><a href="https://theusbport.com/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-231"><a href="https://theusbport.com/contact">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-232"><a href="https://theusbport.com/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-679"><a href="https://theusbport.com/terms">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-234"><a href="https://theusbport.com/tip">Tip us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2020. The USB Port. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5f5df46b3f758
    -->

    <script type='text/javascript' src='https://theusbport.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://theusbport.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://theusbport.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script async="async" type='text/javascript' src='https://theusbport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
if(!jQuery('.td-main-content .td-post-content a').attr('target','_blank') {
jQuery('.td-main-content .td-post-content a').attr('target','_blank');
}</script>
<!-- end Simple Custom CSS and JS -->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://theusbport.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://theusbport.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>